Author Topic: Failed to connect to server on classic  (Read 1238 times)

Offline strqaz

  • Hero Member
  • *****
  • Posts: 703
    • View Profile
Failed to connect to server on classic
« on: January 10, 2015, 03:02:02 PM »
Just reinstalled RO (again) this time on my brand new windows 8.1 laptop.

Both clients (RE/classic) patched and installed/run as admin (except for the Ragnarok_Installer because for some reason this new "installer" wont let me tweak its compatability/admin settings...

Renewal has no problems, i can log in with my account, move around, etc but when i try to login to classic it loads but it always say failed to connect to server even if the server is up.

Any thoughts?

P.S just tried logging in my classic account on my win 7 pc back home via remote desktop and it logged in without any problems...

P.P.S: More Info

So apparently it works when I use LowerPing to connect, but I'm still trying to find a permanent fix and not just a band aid fix. Here are some screenies showing what I did so far as to make firewall exceptions, tried disabling both anti-virus software and firewall, etc.

Firewall turned off:

Still Can't Connect:

Tried with LowerPing:

Setting up firewall permission rules:

"Allow an app thru Windows firewall settings:


----------------------------------------------------------------------------

Also when I installed Ragnarok, it didn't give me an option to run it as administrator (maybe because its a new file format/ a year ago it was just a .exe file now its a .msi windows installer package with Media 1 and Media 2 cabinet files included, all 3 of which i can't run as admin...) Would that might be the problem? I'm willing to try an older Ragnarok installer if anyone still has it in their Downloads folder (or mirrored elsewhere)



Again OS used is Windows 8.1 64 bit
« Last Edit: January 11, 2015, 06:52:43 PM by strqaz »


20 clienting? No problem! :popcorn: